in , ,

WordPress database error!虛擬主機的 wordpress 4.2安裝問題的解決辦法

如果您安裝 wordpress 4.2 版時出現類似以下錯誤

引用:
WordPress database error: [COLLATION ‘utf8_unicode_ci’ is not valid for CHARACTER SET ‘utf8mb4’]

這是因為您可能使用的是正體中文網站的檔案來安裝,請您到美國wordpess官方網站去直接下載安裝即可。

下載連結: https://wordpress.org/download/ 直接下載最新版使用

美國官方的版本和任何 wordpress安裝的方法都一樣,且安裝過程一樣可以選擇正體中文版,您不用擔心中文問題

 

文章來源 : https://wpoki.com

Written by 婷Z

Comments

發佈留言

發佈留言必須填寫的電子郵件地址不會公開。 必填欄位標示為 *

GIPHY App Key not set. Please check settings